No Okta Verify push or “Failed to send push authentication” error.
Audience – Tier 1, Tier 2
Description: The user is not getting the Okta Push or is seeing the “Failed to send Push authentication” error.
Procedure:
“Failed to send push authentication” Error for Okta Verify Enrollment on Android Devices
Overview
Okta Verify push authentication fails with the error "Failed to send push authentication" during enrollment of an Android device.
Applies To
- Android Devices
- Okta Verify
Cause
The date and time are not set properly on the mobile device, which causes a time mismatch and the request is not validated.
Resolution
On a mobile device (actual setting names and locations may vary based on manufacturer):
- Navigate to Settings > Search > Date and Time
- Ensure that the date and time on the device are set correctly (or are set to automatically update)
Escalation:
If an escalation is necessary, please escalate to Tier 2 as the first POC, if Tier 2 is unavailable please escalate to SME.